I have the Windows version and cannot seem to compile a Word document. A six paged short story is “compiled” down to a 54kb empty document. I assume I am missing something obvious. Any suggestions?

Moderator Note: split and moved to Windows technical support.

Probably, you are writing in the text area of a folder, and don’t have the “text” check-box checked in the compile window’s Formatting pane.

“The text area of the folder?” you say? Yeah, every kind of object you create in the binder can contain its own text. Other documents/folders can be “stacked” onto any other kind of object. You can also convert folders to documents and vice-versa. So my guess (and it’s just a guess) is that you entered “scrivenings mode” with your folder selected, and then wrote into its text area.

Another option for your issue might be that your text document, with your writing in it, is not actually in the Manuscript/Draft/WhateverIt’sNamed folder (different templates use different names–it has the same two-pages icon no matter what though). Sometimes people accidentally put a document “next to” the folder, at the same level as the “Draft” folder, which is the special “rich text document only” folder in the binder. You can tell for sure by collapsing the “Draft” folder by clicking on the little back triangle next to the folder’s icon; if your document is hidden from view when you do this, then it’s where it should be, but if it remains visible, then you need to drag that folder into your Draft folder.

Hope that helps. Take a look at the introductory videos or the interactive tutorial (under Help) if this vocabulary is confusing.

Thanks Robert!

It could also be that you’re running into a problem with converters during compile, so if you’re still getting this after checking out Robert’s advice, try compiling to a different format. If you’ve been compiling to DOC or DOCX, try compiling to RTF. If that works correctly, you can go to the Import/Export tab of Tools > Options… and change the export converters used. Click “Export Converters…” and then select DOC from the left menu and change the option in the right to “RTF-based”. Select DOCX in the left and then an alternative from the menu on the right–“Scrivener” is probably best, if that’s not what’s currently selected. Then click OK a few times to get out of all that and try the compile to that format again.