compiling

I have tried to compile in all sorts of ways pdf, e-book, preview, custom, orginal, paperback novel. checking off all types of combination and I guess I have user- I- tisss I can’t get Chapter one to turn off ect, So every time it show prologue as chapter one and so on also the page numbering starts on the cover.
Please help. :confused:

Have you unticked the ‘include’ checkbox in the ‘contents’ section of compile? Or if it’s meant to be front-matter you are meant to place that whole section outside of the draft/manuscript/whatever folder and in ‘contents’ down the bottom check ‘add front matter’ and select the correct folder.

in the compile options ‘page settings’ → page header/footer → ‘Not on page 1’ and 'Count page 1. Tick the first and untick the second.