Complete (frustrated) newbie: Just want to start text at the left

Hi all,

Please excuse the brusqueness of this post. I’ve had Scrivener for years, but have avoided using it (only opened it twice in 2 or 3 years).

I upgraded to 3 two days ago.

I’m frustrated.

I’ve just completed the entire tutorial and still have no clue as to how to get started writing.

All I would like to do right now - at this very moment - is to just simply start typing my synopsis, flush left, as part of my brainstorming. Instead, the template (novel) is starting the text in the middle of the page.

Any help would be appreciated before I say “forget this” and pull out my Hermes Baby.

Thanks in advance,
R

You do know that you are outside the manuscript area, right?

simply click in the window ans start typing. ”Synopsis” is just the title of this specific document.

If the tutorial didn’t make you understand Scrivener, buy a book, like ”Take control of Scrivener”. It helped me a lot.

Thanks. I dragged the brainstorm section into the manuscript folder. “Synopsis” is the title I typed. The issue is that instead of the words starting at the left, even though the flush left button is selected, the words automatically start in the middle of the page.

And thanks for the book tip. I may buy it. Right now I feel like I’m spending more time learning Scrivener when I could be writing.

But wait: I just want the synopsis to be sort of a scratch pad, not part of the manuscript itself. So I can keep this out of the manuscript folder, correct?

Can you clarify one point for me please?

Is your issue that you can type in the document (the one you’ve called ‘Synopsis’), but the text is starting with a huge left margin, when you’d expect it to start over by the left hand edge (just to the right of the Binder)?

If that’s the case, all that’s happening is that the Editor is in Fixed Width Mode, centred in the Editor window. This is the default in Scrivener Version 3 (the opposite of V2). You can see what’s happening in this screenshot (I’ve different colours for the ‘page’ and ‘margins’, while yours are both white, I think, which makes it harder for you to see what’s happening).

All you need to do to change this is go to Preferences > Appearance > Main Editor and untick 'Use Fixed Width Editor’ – your editing area will then be as wide as the editing window.

In this screenshot I’ve unticked the setting and you can see behind it that the editor is now full-width.

Try it and see if that fixes your issue.

YES! Thank you so much!!! Have a happy new year!

And to you too!