Compose Background Tiled?

I have a strange issues, when I set my background for compose, sometimes it’s tiled, sometimes it’s full screen.

I want the BG full screen, and even when I res-size some images, then use them, it still tiles them.

Is there a way to address this?

It should always be full-screen - there’s no code in Scrivener that could tile it, so I don’t understand how that could happen. Ah, actually, I suppose it depends how you set it. If you set the image in the Preferences using “Choose Texture”, then it will be tiled, because that is intended for a texture. If you want a full background, use View > Composition Backdrop.

Hope that helps.

All the best,
Keith