Compose mode auto-indent

Hi, can’t seem to find this listed elsewhere.

I’m working on a story and when I was writing for the last ten days or so, it would auto-indent when I started a new line by pressing Return, just five space, standard paragraph start.

Now the same documents will not. I DID paste some material in there from Pages, but I don’t know why that would change it.

So to sum up: Composing, used to indent, now the same documents within a project that used to indent automatically when pressing Return no longer do so. Any way to get this back?

Thanks in advance.
noob, btw, if that wasn’t obvious.

Pasting in will bring the tab settings with whatever text you pasted, as well as font settings. I’m not sure if “Paste and Match Style” will exclude or include the tab settings.

If your document is just a set of simple paragraphs (no block quotes or intentionally different fonts/font sizes), then just select that document in the binder and use Document->Convert->Formatting to Default Text Style… and it should fix your indents.