Compose Mode Disabled on External Monitor?

Hey all,

I’ve been having lots of fun with scrivener on my laptop alone, especially with compose mode and utilizing its fullscreen capabilities alongside all its other features.

However, when I hooked my 2010 MBP to my external monitor, I noticed that the “Compose” button was grayed out, and it wouldn’t let me go into that mode.

Any idea why that is? I read the manual and everything, and it said something along the lines of looking into preferences to change this feature. Thus far, I haven’t figured it out.

Thanks guys!

There are only two preferences for secondary screen handling, neither have anything to do with disabling the ability in general. Have you tried the normal drill? Restart the program; make sure your cursor is blinking in a text editor; not a corkboard; etc?

I apologize for the hassle. It appears that restarting the program has fixed the problem!