Composition mode fade over animation broken

Scrivener 3.3 (15561) on macOS 13.3. The smooth animation only works when leaving Composition mode. Not sure what’s going on there. Changing Scrivener’s language to English (for the screenshot) came with a surprise: The related option (compare to: green box) is missing entirely. :thinking:

The Fade between modes option for composition mode has been removed because it no longer works on modern systems and can cause problems on older systems.

Scrivener 3.3.0 Release Notes/ Refinements and Changes/Miscellaneous

And the Germans are getting an Extrawurst. (Or maybe the removal of that setting has just been overlooked in the German UI.)

1 Like

Oh boy, I totally missed that when I read the release notes. So the actual bug is… that the fade is still working when exiting Composition mode (this and the option). :thinking: