Composition Mode switches Desktops on Ctrl-Alt (left or right) in some cases

Replicate

  1. In Options->Behaviours->Composition Mode
  2. Check “Hide main window in composition mode”
  3. Have multiple desktops in windows 10 or 11 (I’ve seen it in both)
  4. Got to Composition Mode in Scrivener
  5. Ctrl-Alt-(left or right arrow) to switch
  6. the Composition Mode will switch with you!

Is this a big deal ? Hardly! As it can be resolved by Unchecking the option in behaviours.
Just thought you should know!

Thanks for everything you do.

User

  • Windows 10 and 11
  • Scrivener 3.1.4