Compostion Window Troubles

When I am typing the screen jumps to below the half way mark in the screen. This is uber-f*&king annoying…some geek obviously thought it would be cool…but it’s driving me insane.

Can’t figure out how to stop it. Please help. -_-

You’ve got “Typewriter Scrolling” turned on. I don’t use it, so I’m not exactly sure where you turn it off in the menus, and I’m not running Scrivener at the moment. Further point, “Typewriter scrolling” is set separately for composition mode and for normal mode.

And no need to be agressive; a lot of Scrivener like to use it when writing, though then find it’s a pain when editing. It’s not “some geek” having a “cool idea”.


Message received…apologizes for the ‘aggressive’ posture. :blush:

Format > Options > Typewriting Scrolling (ctl-cmd-T)

As Mark says, it’s useful when writing, as it stops you permanently writing at the bottom of the screen, but it’s not so good when you’re editing. Ctl-cmd-T is a toggle, so it’s easy enough to switch between the two.

You can set the level of the scroll (e.g. middle of the page, bottom third etc) in Preferences > Editor > Typewriter Scroll Line.