Conflicting keyboard shortcut with 1Password

I finally found the solution to a keyboard shortcut conflict I was having and I thought I’d share it in the off chance anyone else was having the same difficulty. The default keyboard shortcut in Scrivener for navigating to the Comments and Footnotes pane [⌃⌥⌘L] is the same keyboard shortcut in 1Password to manually lock 1Password. I thought maybe setting up [⌃⌥⌘L] in System Preferences as a Scrivener Application Shortcut would over-ride whatever app was locking it up, but it didn’t. I finally figured that that shortcut must be locked up by an active program running in the background (or it was a system reserved shortcut), which led me to look in 1Password preferences where, sure enough, it was set as the keyboard shortcut to manually lock 1Password. I deleted it in 1Password Preferences and now it works fine in Scrivener. Yeah!

Edit: I should have posted this in the Technical Support forum to begin with…

Nice catch, good job tracking it down! Those of us considering 1Password are forewarned…