Constant Crashing

I just installed Scrivener last week and am attempting to use it for my dissertation. However, the program “stops working” at least every 20 minutes (sometimes every 5 minutes) and is shut down by Windows. This is the third day in a row this has happened, making it nearly impossible to work with any continuity. I have restarted my computer, and all software is up to date. I have Windows 7. Any ideas for how to deal with this issue? It makes the program unusable.
Thank you!

I’m having similar issues today. I just started a new project and it keeps crashing every 10-20 minutes for apparently no reason.

Here is my crash log from windows. Let me know if there is a fix or if this is new.

[code]-

  • 1000 2 100 0x80000000000000 15861 Application XXXXXXXXX
  • Scrivener.exe 0.0.0.0 4ea46370 QtGui4.dll 4.7.2.0 4e957a10 c0000005 0017d2c6 6b0 01ccb37739554124 C:\Program Files (x86)\Scrivener\Scrivener.exe C:\Program Files (x86)\Scrivener\QtGui4.dll 24f12bd8-1f6e-11e1-b6be-005056c00008 [/code]

I’m sorry you’ve both been experiencing issues! Could you let me know what version of Scrivener you’re running (Help > About Scrivener), and kaizoman, what version of Windows you’re using? Are you working from standard or admin accounts?

And finally, any extra details about what you’re doing in Scrivener when the crash occurs would be helpful. Does it happen after clicking around in the binder, or when you’re manipulating text in the editor, etc. Are you working with imported documents or trying to load large Scrivenings sessions? Anything you can think of here as a common prelude to the crash would help narrow down the cause and help Lee find what’s going on.

Thank you for your responses. I’m running Scrivener 1.0.1, and generally the program seems to be crashing when I’m more active, i.e. moving from document to document within the binder, cutting and pasting, typing. It has not crashed at all when I’m working in another program with Scrivener in the background (now, as I’m using Google Chrome, Scrivener is fine). I have a lot of documents in the project (10 chapter folders each with a bunch of documents, some with sub-documents) but that seems rather standard for users. I also noticed that the program did NOT like it when I tried to load a PDF document in the research folder - it wouldn’t move around the document, the text was illegible, and it took forever to click out of the document to someplace else in the binder. I removed the PDF (though I was very much hoping that would be a function I could use frequently), but the crashes seem to have started after that. Perhaps unrelated, but thought I’d mention it.
Thank you!!

Thanks for the extra info. First thing I’d try is updating to 1.0.3; you can do this via Help > Check for Updates. Then, have you tried importing a different PDF file since the original problematic one? It could be just that particular PDF that’s causing problems, in which case if you’d be willing to send a copy of the PDF to support AT literatureandlatte DOT com, we can take a look at that and see if there’s anything we can do with the code to help stabilize things. (We have a third-party tool for the PDF reading, so it might not be something Lee can fix himself, but at least we can take a look at what’s going on.) Could you also let me know whether you’re running 32- or 64-bit Windows?