Constant "Missing Binder" error/can't open file

Scrivener is working fine from my work computer (Mac OS 10.7.5) - I’ve checked for updates, and I am using the most up-to-date version.

HOWEVER: I installed it on my laptop and home computer (same serial number, both Macs) but am unable to open the Scrivener doc I emailed to myself. I get the error message that the doc was made on an earlier version of Scrivener and is missing the binder folder.

It lets me open Scrivener in general on those other computers (tutorial, start new project, etc) but it won’t open up my doc. It appears in the file as a reg Scriv doc w/black & white logo, etc but wont open

This is effecting my work.

Kindly advise.

Thank you,

Rebecca Bazell

Scrivener 2 for Mac OS X (Regular Licence) (

Hi,

It sounds as though the file was corrupted via the email process. A .scriv file is really a folder of files, and some email clients don’t work well with them. Try zipping up the file (ctrl-click on it and select “Compress ‘filename’”) and send the .zip file, then decompress it at the other end. This should make sure the file can be transferred by most email clients.

All the best,
Keith

Thank you for the swift reply, Keith. I will try this tonight when I’m home!

This worked!

I also got another reply via email which also works:

To email a project, use the File -> Backup -> Backup To command, and check
the box to create a ZIP backup. This will keep all of the pieces of the
project together.

Thanks everyone

Glad you’re up and running!