Controlling zoom for footnotes/comments when tooltips

Hi, I know how to control the zoom for footnotes/comments that are in the inspector (by right-clicking). But I’ve set my footnotes/comments to show up as clickable tooltips in the main editor (I forgot how I did this) and I seem unable to control the zoom on them. Is there a way to do this? (They are too small.) Thanks!

On how you set your footnotes and comments as “clickable tooltips” – there’s a setting at Scrivener Preferences > Editing > Options > Footnotes & Comments > Open comments in Inspector if possible. You’ve likely disabled that option. See, Popup Notes, at Sec.18.3.5 in the manual. With that option enabled, you’d be able to open the popup in the Editor by Command clicking the link.

On zooming – you can select the text in a popup then key Command + to zoom. You can also globally set the font size for new comments and/or footnotes for both the Inspector and popups at Scrivener Preferences > Editing > Formatting > Comments & Footnotes. In the manual see Sec. B.3.2, Formatting.