Convert to Default Formatting not applying all attributes

If I create a new default format in Windows (31 Oct 2013), not all of the attributes are being applied when I convert existing documents using Documents–>Convert–>Formatting to Default Text Style.

For example, if I change the text to bold and green, any new documents created will use the bold and green text, but when I convert an existing document the bold and green aren’t applied (and yes, I’m leaving all checkboxes unchecked). Several of my students brought this to my attention. Thanks!

Thanks, Gwen, this is on the bug list! :slight_smile: