Copy text into footnotes

Maybe it’s just me, but I find I cannot copy and paste text from the editor into the footnote box. Wouldn’t this be a handy way to avoid errors and speed things up. Instead I have to retype the footnote content.

Must be something to do with your setup. It works fine for me.

Copy & paste from the editor into a footnote does work for me too.

But when I copy text from the editor into the footnote as rich text the editor’s left margin gets inserted too. Not so with plain text.

Yes, it’s always worked for me too.

But @MRFERMENTATION, you need to make sure that your cursor is active within the footnote box; try double clicking on it before pasting;

and

@SUAVITO, would using "Paste and Match style help … or is that what you meant by pasting “plain text”?

:slight_smile:

Mark

Yes, that’s what I meant.

Whether to match the footnote indentation to the Editor text is a Compile setting. See the Footnotes and Comments pane of the Compile Format editor.

Katherine

Unticking or ticking the option for matching the footnote endnotes to match the text in the Compile Format does not affect copying & pasting of rich text into Inspector footnotes. And why would it? Compile does not have an influence on the writing, has it?