Corkboard Background

Hi guys,
How do I get the old corkboard texture in Corkboard now? In case I’ve got a glitch and everyone else doesn’t, my background is plain old white.
I’ve checked everywhere I could think of, but I suppose I’m skipping it somewhere. I’ve also searched this board for an answer and I haven’t found anything, so maybe I’m not being all nooby on you folks.
Thanks!

Are you working in the Beta? I don’t know about that, but in v. 1.9.7 it’s Tools | Options | Corkboard. then there’s a drop-down menu in the appearance section.

Thanks for the reply. I’m sorry I didn’t specify, but yes, it’s Beta. I had figured out that the setting is in the same place as 1.9.7, and was going to delete my original post… :smiley: