Correct Spelling As You Type Won't Stay Deselected

I haven’t been able to find the recipe to make this happen all the time, at this point I’m experiencing it intermittently.

I go to Settings > Corrections > and deselect Correct Spelling Errors As You Type and return to writing.

About every second or third time I start Scrivener, the auto-correction is back on.

Is anyone else encountering this behavior?

Haven’t noticed it, so I’m guessing not.

I generally have it turned off, so I’m pretty sure I’d notice it if words started being autocorrected.

Thanks. I’ll keep trying to find a way to make it misbehave consistently.

Hi Russ, have you been able to reproduce this in the latest beta version? Or has it resolved?