Corrupt project will open, won't import

I have a project - under NDA so can’t share it, btw - which I can open and edit fine.

The images, work fine when exporting to rtf. However-

  • Exporting to .mobi generates “Warning(prcgen):W14010: media file not found” for each and every image.
  • Exporting to .epub results in blank placeholders!

I tried importing it into a new project, but all I get is an empty folder!

I would prefer to stay within this Scrivener for this project. Help?

To address individual items within your note…

You mention not being able to export to .mobi or .epub
If you really mean “export”, those formats are not offered in the format choice “Export text files as:” in the File > Export dialog.
Perhaps you mean “compile”?

As far as importing a project into another project.
When in another (new?) project and importing this project, when do File > Import > Scrivener Project, be sure to select the desired project’s folder name (i.e. folder name ending in .scriv), not some subfolder or file down inside the project folder. When you import successfully, the imported material will appear in a folder at the bottom of the binder.

More generally…

My guess is that you can open and edit the project and compile it out successfully if compile out in .rtf format, but are getting errors when try to compile it out as .mobi or .epub

There are three ways that images can be utilized in a project.
See my earlier note regarding this
and see all of the 15.5 Inline Images section
(and possibly 21.4.1 Images section, though I’d be cautious)
in the Scrivener Manual.
The manual should be available within Scrivener via Help > User Manual. It is also available for download at

Which of these are you using?

What type of image files are involved (.png, .bmp, .tif, etc.)?


Yes, I meant “compile”.

I am using images both linked and inline, and have tried it with png, gif and jpeg.

I imported as per the instructions in the manual and still got an empty folder.

If you right-click the images and choose “Edit Image”, do they have unusual names with symbols or such that would be considered invalid characters when creating an ebook? Try changing the name of one and re-compiling to see if it works.

Can you copy any of the project’s documents by dragging it from the binder into a new project’s binder?

Tried that, thanks!

Files have sensible names. Previously it compiled fine.

Dragging works, but brings the corruption across with it.

Have reverted to Microsoft Turd for this project, so thanks for the efforts to help but no longer needed :frowning: