Crash after Defining New Style from Selection

Just tried upgrading (against my better judgement — I’m generally very upgrade shy!) from 1.3.1 to 1.3.3. Alas, my bad karma with upgrades was immediately validated. I opened an old doc and tried defining New Style from Selection. Dialogue box seemed to work fine, but new style didn’t show up in Inspector. When I tried defining it again and/or tried Defining New Style based on a different selection, nothing happened at all (dialogue box didn’t appear). Shortly afterwards (can’t remember what exactly I was trying to do) I got the pinwheel of doom and had to force Quit. This happened repeatedly: shortly after trying to Define New Style from Selection, Scapple would crash.

I have dragged the old version from the trash for now, and put it back in my dock. Do I need to do anything else in order to go back to using it?

I haven’t noticed any generalised issues with creating new styles, so it may be something very specific. First I’d check to see if there is a particular checkbox in the style creation dialogue that makes the difference. If you’re changing anything from the defaults, that’s where I’d start looking. The next thing to check would be whether this happens no matter what, or if you’re just trying over and over from the same board file and the same note. For example, if you hit ⌘N to make a new board, double-click to make a note and add a couple of words, change nothing about how the note looks, and then create a style from that with no alterations to the default settings for the style, does it still mess up?