Crash to desktop in Editor [Resolved]

I was poking around in my preferences, trying to discover how to change the default font for newly created text files, when I came upon the following crash. I did a bit of searching, and couldn’t find any other posts about the problem, so here it is:

  1. In an open project, go to Tools->Options
  2. Click on the Editor tab
  3. Right-click on the Nietzshe quote

This produces a crash to desktop for me, every time. Here’s my system information:

Windows XP Pro, SP3
My account is a local administrator

Thanks. This was fixed in the 026 update Lee just released, which you can grab here. Just use the ruler and format bar above the sample window to adjust the preview text.

Wonderful! Thank you.