I downloaded Scrivener in the begining of NaNoWriMo. As I write in Finnish, the program stated that no dictionary in Finnish was to be found and crashed on me freezing my computer. I’m going to give Scrivener another try, but I’d be inerested to know what caused the crash & freeze.

I’m actually getting so many crashes now that I can’t do anything, even back things up!

I downloaded the new beta 1.3, and I’m on XP Professional. I had a lot of crashes before, but now I seriously can’t open the program without a crash every time I click on anything! It’s a mess.

I’m having exactly the same problem. Working on a laptop on W7 (32). Scrivener beta 1.3.
I worked on this relatively small project (due tomorrow) all day without any problems, created several pages and files and then suddenly it started crashing. First some of the files in the binder appeared to be empty (even though they had text in them), and the program crashed whenever I tried to view them.

I can’t do anything on that project now, if I start the programt it crashes as soon as I click on the Draft folder. The rtf files in the file folders are there (thankfully), so I could retrieve most of my text.

Eek. Sorry to hear about these catastrophic failures. Thanks for posting that tip, Anahi. In a worst case scenario you can always go into the Files\Docs directory and find your RTF files there. I’d hate to see anyone stuck without their work.

Thank you AmberV. That’s what I did. And put them all in a (ahem) MSWord document. After having typed all my notes, I was really looking forward to the final process of writing this document using Scrivener wonderful features. I’m sorry I can’t be more specific about what caused the problem to replicate the situation (I didn’t do anything different, it just stopped working). I’ll try with another little project later on and see what happens.
Thanks for your reply.

I am having a similar problem. I am using Windows 7 32. Until today Scrivener has worked well, but this morning it is crashing when I go to open the project. I have access to the .rtf files, but it certainly has set back my nanoing.

I just had a crash too. No error message. Just stopped working and shut down.

I don’t know how to report it.

I have W7 64 with i5 core.

I downloaded beta 1.3 so I believe I have the latest beta.

When I had the crash, I was looking in my files for research that seemed to be missing. I couldn’t find it and was opening every file just to check.

I am not certain I am ‘filing’ things correctly. Somehow I have files within files within files. Don’t know how it happened. Believed I was simply clicking on ‘file’ save button. I haven’t used ‘save as’ but a few times for three books in the series.

Still learning. :slight_smile: