Creating Chapters

I’m messing with Scrivener to see if I can manage the thing before buying. The tutorial is excellent, and I feel as if I’ve got a pretty good grasp. I’ve imported the beginnings of my book, and find myself confused about using the Chapter folders.

The Novel Format instructs: Each chapter is expected to be contained in a folder. Does this mean each chapter gets its own folder?

Further instructions:Select the “CHAPTER” folder and then deselect the corkboard if it is set to appear so that you can see the underlying text. This text is set to preserve its formatting so that it appears centred and halfway down the page in the exported manuscript. Be sure to change “Chapter Subtitle” to the name of your chapter, or delete it entirely. I have placed an imported document within the Chapter folder. When I open that folder and deselect the corkboard I am indeed presented with a page containing “CHAPTER” and “Chapter Subtitle” half way down the page, and the rest of the page is blank. I’m not astonished at this, as I have not applied text to this page, but I’m rattled. How does this integrate with the document I’ve placed into the folder?

On another subject: Importing documents.

I’ve created two projects, each imported from Word. All the documents are simple text docs. The first one I imported lost all its apostrophes and quotation marks.

Then, I imported a group of documents contained within a Word folder. All but one came over. I got notified that one of my files couldn’t be transfered because it wasn’t supported by Scrivener. To my knowledge, there was nothing different about the rejected file.

So, I decided to copy and paste the document. At least I maintained all my apostrophes and quotation marks :smiley: but the text does not fill the window - it occupies only about two-thirds of it. I’m assuming this is no problem as far as the final printout goes, but I wonder about why.

Thanks in advance for your input

Hi,
First of all - the provided Novel Format is just one way you could setup a novel. If you are not comfortable with that approach, feel free to use something else. It is very flexible in that way.

Anyway, if you have done the tutorial you will hopefully have some understanding that “folders” and “files” inside the Scrivener binder are effectively the same thing, just with a different icon. In other words, folders can contain text of their own, and files can contain nested files (hence becoming “document stacks”).

Where their behaviour changes is just what they do by default.

When you click on a folder, the default is to display the corkboard showing all of the files it contains. When you clicked off the corkboard, it showed the text of that folder - i.e. the folder is itself a text document that contains the title and subtitle for your chapter. Nested within that, are text documents that will contain the actual text of your chapter.

You can click on those files to view the contents of the file individually.

Alternatively, when the folder is selected in the Binder, you can press “Edit Scrivenings” (in the toolbar), and it will combine all of the text documents within the folder into a single long document displayed on the screen (note that they will still be stored separately in the binder, so you can choose to edit them or rearrange them later). This is perhaps one of the more unique features of Scrivener: you can choose to edit things in isolation, or as a whole, as you see fit.

To understand the full effect of it, create a few more documents inside the chapter folder (and type in some random text). Then click on the folder and look at ‘Edit Scrivenings’, and you will see how they are all combined.

If you wanted another chapter:

  1. Select the folder for the existing chapter
  2. Press Cmd-D to duplicate it (you will see a second identical folder create)
  3. Go into the text of the folder to change its subtitle
  4. Delete any sub-documents you have in that folder that belong to the first folder.
  5. Add a new sub-document, and begin writing your second chapter

Hope this help a bit. If you need further pointers, don’t hesitate to ask. I just didn’t want to provide too much information at once. At its heart Scrivener is quite simple, so work with it for a while and you should understand the basics pretty quickly. Then you can start to look at how you can change the preferences etc. to suit your needs.

Matt

Sorry, I forgot the second half of your post. I have not had a whole lot of experience with importing stuff from Word, but there are a few things you should check.

  1. Make sure the files are saved as .doc and not .docx (Scrivener does not support Microsoft Word’s newest file format yet). Alternatively, you could save the Word documents as RTF files and import them.

  2. I am not entirely sure what you mean by “a word folder”. Do you just mean a folder you have created on your Hard Drive (using Finder), in which you store Word files?

  3. When you say your text does not fill the screen, I assume you are referring to the width of the text. I do not have Scrivener with me at the moment or remember how the defaults are setup, but…

Scrivener does have an option to restrict the width of the text area displayed on the screen. This can be altered somewhere in Preferences, but I could not tell you exactly where. I believe it is referred to as a fixed-width editor or something similar, if you were to look it up in help.

If this is set, it will limit the width of the text editor, but will have no effect on the printed result. Scrivener is designed so that what you see on the screen is not what you see when you finally print it out.

I am assuming here that you did not write the original Word documents with hard returns (i.e. pressing “Return/Enter”) at the end of every line.

Matt

Hi,

The first thing to note is that you don’t have to do it the way the novel template specifies. That is just a template for one way of outputting a novel. You can structure however you want and worry about all of the formatting right at the end. So don’t file constrained to the way that template is set up - you could use the Blank template and set things up how you want.

Yes, it would mean that you use your own folder to hold all of the scenes of each chapter. i.e. Inside the folder you would place lots of smaller documents that constitute the scenes for that chapter. This is what I mean when I say that you don’t have to use that template. If you don’t want to work in units as small as scenes but would prefer to write in whole chapters, then you would want to get rid of the folders (or use the blank template) and just use a text document for each chapter.

When you export, that text gets placed above the text in your document. Take a look at the PDF file inside the Novel template, as that was created using the template. You will see that the chapter title and subtitle appears halfway down each page - that is the text from the folder.

I’m not entirely sure why this would happen, but I have heard of it. Scrivener uses OS X’s built-in .doc importer (the same one TextEdit uses, which is provided to developers for free) and it’s far from perfect. You could try saving the files as RTF from Word and importing them as RTF, to see if that makes any difference. It may just be the particular font that you used in Word - was it something other than Times New Roman? You could try changing the font of the imported document inside Scrivener to see if all of the apostrophes and speech marks reappear.

There must have been something different about it, or Scrivener would have imported it. What file extension does it have? You could always send me the file at support AT literatureandlatte DOT com and I’ll take a look at why it doesn’t import.

This is common with documents imported from Word - Word adds a right indent to the text it seems (or the OS X .doc importer does, I’m not sure which). It’s easy to fix. Just select all of the text, hit cmd-R to show the ruler, and then drag the tail indent (the right downward pointing arrow in the ruler) as far to the right as it will go.

Hope that helps.
All the best,
Keith

Thanks to both of you for your helpful replies. I appreciate all the input and am plugging away. As for the importing, my husband had also suggested saving the files as RTF. I’ll mess around with that and keep experimenting.