Creating new project is not working for me

I have been happily using the beta for several months, working on projects that I have already started. I now went to create a new project and discovered that I couldn’t do so.

I went to new project and the Template dialog appeared. I chose a template and a name, and left the destination folder as it was. I then clicked Create and nothing happened.

Is this a general issue (I didn’t see it in Known Issues) or is this specific to something in my set-up?

Any suggestions?

Cheers
Owen

Hello!

Does this occur for you with all templates? Or just certain ones? Can you create a new version of the Tutorial for instance?

Also, where do you have the Beta installed? By default it would be Program Files but if it is somewhere else we could look into that.

Sorry for all the questions. Thank you for your help with this.

Hi,

I just sat down to answer your questions.

  1. I started by trying to create a tutorial project. This worked as it should. I got asked to name it, decide where it goes, and then when I pressed to Create it, the process worked.

  2. I then tried to create a project using the Blank template. This worked, which it didn’t yesterday.

  3. I then tried all the other templates in turn. None of them worked.

  4. Then deleted the tutorial and repeated step 1, creating a new one.

  5. I tried to create a project using the General non-fiction template. This worked.

  6. I then tried all the other templates in turn, including Blank. None of them worked.

Cheers
Owen

Sorry for the delayed response. Are you still experiencing this issue in the most recent beta version?