Creating text doc in Corkboard switches to editor

I have recently upgraded from the previous Scrivener for Windows to 3 and I have a question about a feature that works differently in the new version.

When I’m in the corkboard and create a new Text document by hitting Ctrl-N, it creates the new file, but then switches me out of the corkboard and puts me into the editor for that file. I want to stay in the corkboard so I can storyboard all I want before I start writing.

I looked around in the options but couldn’t find anything. I assume there’s a setting I overlooked because this seems like a reasonable thing.

Does someone know how to fix this?


The behaviour will depend where your focus is. If focus is in the binder, creating a new text document will automatically switch to showing that new document in the editor (though focus will remain in the binder, ready for you to enter a title for the new document). If focus is in the corkboard, Ctrl+N should be creating a new card, ready for you to type the title, but not switching to show the document view. This behaviour is working for me in testing. If you click first into the corkboard (either into the blank area or onto the last card to select it) and then use Ctrl+N, is it still opening the document automatically in that same editor? Do you see the same behaviour in a new blank project?