Ctrl-shift-D opens scratch pad; should "copy w/o subdocs"

Ctrl-shift-D opens scratch pad; should “copy w/o subdocs”

Are you working with a fresh installation of 1.5.7? This sounds like an old bug that I thought had been fixed. Try going to the Keyboard tab of Tools > Options… and selecting “Scrivener” from the Import button menu to reset the shortcuts to the factory defaults. Are you still seeing this behaviour?

I did what you suggested and it worked – once I closed and reopened the Scrivener application. Thanks!