cultural bug

You are going to love me for this. I just noticed it.

Friedrich Nietzsche

That is all.

Clive

Ha, good catch. I’m so used to seeing it in both the Mac and Windows I didn’t notice the Windows had copied the text wrong. :slight_smile:

I don´t get it . Can somebody enlighten me, please ?

It is misspelled in the software, look in the Editor option tab—even the built-in spell checker caught it. :slight_smile:

Thanks, Amber :smiley: