Curly apostrophes problem

Hello folks,

For some reason, I just got back to a project after a couple months away, and I can’t seem to be able to get curly apostrophes in this project. I have the curly quotes options active in the preferences, and it’s working fine in all my other projects except this one. Is there anything else I am missing?

And what’s the most puzzling is that curly apostrophes were working fine in this project until now. I’ve been working on this project for about two years and all apostrophes in it are curly except those written since this morning…

Please send help. :slight_smile:

Just to check - is it definitely not a font problem? That is, if you change the font to, say, Times New Roman, do apostrophes appear curly?

Otherwise, what happens if you turn off. page view (if you are using page view), restart the app, and then try? Do curly apostrophes work then?

It’s unfortunately not a font problem: I pretty much only used Georgia for the past decade.

I’m not 100% sure what you mean by “page view” (I’m using Scrivener in French)? I mostly use composition mode, but if by “page view” you mean like regular document view (as in not “outline view”), I just for example switched to outline and restarted Scrivener and it had no effect. Still no curly apostrophe in this project for some reason.

Thank you for the assistance.

  1. I don’t know the French term, but in the hope that it helps, the image below shows where page view can be found in the menu structure. You can turn it off or on using CMD SHIFT OPT P

  1. Are smart quotes turned on under: Edit > Substitutions > Smart Quotes (the option should have a tick next to it)?

  2. Alternatively, you could type the quote mark you need:

Left single quotation mark ‘ => OPT ]

Right single quotation mark (and apostrophe) ’ => OPT SHIFT ]

Left double quotation mark “ => OPT [

Right double quotation mark ” => OPT SHIFT [

  1. And to correct current issues, you can use:
    Edit > Transformations > Convert Quotes to Smart Quotes

Slàinte mhòr.

Given that it is just happening on one project, could you please zip it up and email it to us at Mac.support AT literatureandlatte.com so that we can see if we can reproduce the problem?

Thanks and all the best,
Keith

Problem solved: the “Edit > Substitutions > Smart Quotes” option was unchecked for some reason. My apologies for the confusion, I must have forgotten about this setting. When I meant that I had “curly quotes options active in the preferences”, I meant in the general Preferences menu > Corrections > Use smart quotes in new project (or something similar—I got the french version). I couldn’t find any other option related to smart quotes when I posted.

Thank you all, and sorry for this silly situation.

JoRo, wonderful JoRo,
You are a lifesaver. That advice to look in “Edit” and go to substitutions and then enable curly quotes solved the problem. Thanks so much for your generosity in posting here. -Amy Alkon

This has happened to me a couple of times. Each time I typed a new apostrophe or quotes symbols, they would be straight instead of curly. I kept having to copy and paste from other dialogue (a pain!). Also, double dash stopped automatically changing to an em dash.

I have nothing in my Edit menu tab called “Substitutions” btw.

The fix: I simply closed down Scrivener and restarted it. Problem solved. Hope this helps.