CURRENT BETA DOWNLOAD (EXPIRED 30th JAN) - 12 HOURS TILL 1.6

Scrivener for Windows Beta 1.55 here http://www.literatureandlatte.com/scrivenerforwindows/Scrivener-1.55-installer.exe

Linux 1.5 build here http://www.literatureandlatte.com/scrivenerforwindows/Linux/LinuxScrivenerBeta5.tgz

Current known bug list for this beta 1.5 here http://www.literatureandlatte.com/scrivenerforwindows/OfficialBetaBugListBeta1-5.html

Current known bug list for this beta 1.55 here http://www.literatureandlatte.com/scrivenerforwindows/OfficialBetaBugListBeta1-55.html

Hi Lee,

Thank you for this Christmas gift! The line spacing addition is of tremendous help. My eyes thank you very much. Scrivener feels rock solid.

Have a good Christmas and enjoy the sun. Here, in Vancouver, we will have a wet Christmas.

All the best to you and family.

Jeco

Hi Lee,

Many thanks - have a wonderful holiday - we’ve got more than enough snow to see us through to the New Year. At least a foot!

Slainte …

I have just tried to install Beta 1.5 for the first time on my Windows 7 machine, and after I hit Yes on “Do you want the following program etc.” make changes to your machine, nothing happens. It does not install. I have installed Beta 1.4 on my Windows XP laptop before, so I’m wondering if anyone else had this problem with the 1.5 release or Windows 7?

Thanks.

P.S. I have just copied over the Beta 1.4 installer from my laptop to the PC, and that installed just fine. So this seems to suggest that there might be a problem with Beta 1.5 installer for Windows 7?

What a wonderful Christmas present! This is an excellent release and it appears to fix all the bugs I’ve ever run across. Great work! Thanks for sticking with us noisy beta testers :slight_smile:

I can’t wait to buy the official release!

Friendlyghost, I’m running Windows 7 so there should be no issue. Scrivener requires the user to be an administrator of the machine to register the dictionary dlls in the Windows registry. However, this has always been the case so it rules out a permissions issue if the previous beta 1.4 re-installs.

Try a clean install by first uninstalling beta 1.4 by running the Scrivener uninstaller. Then make sure you have no personal projects stored in the Scrivener install directory i.e. c:\Program Files\Scrivener, if you do copy them elsewhere.

After the uninstaller has finished. Delete the Scrivener directory. If the directory has already been deleted - ignore this step.

Re-boot. Then try the 1.5 installer again.

You should not have to do any of this really, but you might wish to try it.

Lee

Great! Just to let you know, the launch popup and the “About Scriviner” details still say it’s Beta 1.4 in the Linux version. But it looks like it is 1.5.

Well done, Lee. Downloading now.

Enjoy that beer, and the rest of Christmas. 'Stralian version or not - we will watch for things upside-down :wink:.

Regards,
Clive

Cheers Clive - you too mate. I hope you have a great Christmas and New Year.

Brightthings, yes sorry, the Linux build was done a day before the Windows. I simply forgot to update all references to 1.4 in this Linux build; however, the code base in definitely 1.5. Apologies for the confusion.

Lee

Merry Christmas Scrivener Team! :smiley:

Excellent!

Merry Christmas Lee!

(p.s. a little nit-picking for when you get back :smiley: )

On the “Help” Menu, there’s a menu item that says:

“Know Bugs in Beta 1.5”

I think it should say:

“Known Bugs in Beta 1.5”

It’s been like that for a while. I just got around to mentioning it now.

Thanks StarTigress and SpirosD. I have fixed the menu spelling now ready for next beta - thank you.

Lee

Just got the chance to install Beta 1.5 on my Windows 7 machine and it is working great so far. Did as instructed and went into the program file and told it to uninstall Scrivener, then installed 1.5 as a new install and it installed perfectly and opened up with my novel in place and ready to go, no need for me to find it or anything. Thank you!

Sandra

Lee,

thanks for the instructions. I did as you said but the same thing happens. When I try to run the 1.5 installer it just doesn’t do anything. The 1.4 version installed, ran, and uninstalled just fine. So I don’t know what it is about 1.5 that it won’t even go past the first dialog box. Any other suggestions?

First, I want to say that 1.5 is SLICK, SLICK, SLICK!!! It’s a huge leap forward! What great progress you guys have made!

I’m running Vista Business (I had a mental block when I bought this machine. Forgive me. :blush: ) Anyway, I had no problems whatsoever with installing 1.5. It runs great in general.

Not sure if this is the kind of thing you’re looking for, but I’m using the labels function to keep track of different story lines in my plot. So I label each scene with the story-line it addresses. The labels are sort of there in text view, but when I go to corkboard view, the labels shown as watermarks on the index cards are the default ones of “Final draft” or “Revised draft,” etc. rather than my labels (“Dead Body Story” “Teena Story” etc.) :frowning:

Another issue is that the labels are color-coded, but unlike the Mac version, the colors don’t show up in the icons in the Binder window. Those colors are really helpful, so it would be great to get them back.

Overall, I love-love-love having Scrivener on the PC! I’m basically a Mac person, but my beloved Mac laptop has died and I can’t afford to replace it yet. So I’m forced to use my PC laptop when I want to work away from my desk. Having Scrivener available to work on the PC is a true Godsend! :smiley:

Thanks!

Maureen

Oh, yeah, one other thing I noticed with Beta 5 is that when you do a “Copy Style” and “Paste Style” it does NOT paste the line spacing. I’d think line spacing would be something that would be included in the paragraph style.

Still, this is a great release! Thanks!

Maureen

OK, I solved my installation problem on Windows 7. Initially I wanted to run the installer file as I always do, by clicking on it in the Firefox download window. When I did that, it did bring up the notification, “are sure you want to install this etc.”, and when I clicked on that, nothing happened. I never had that problem before with any other installer. I eventually solved this problem by going to the downloaded file in Windows Explorer, right-clicked on it, and chose “Run as administrator.” For some reason that worked, even though there are no other accounts on this PC, there is only me, the administrator. Anyway, it works now. I thought I’d just mention this, if anyone happens to run into the same problem.

A couple other things:

  1. When you “Copy Style” and then “Paste Style” into a new scene document, the line spacing does not copy too. You still have to set that separately.
  2. When you’re filling in the index card (Synopsis), you can’t use a carriage return. If you try to do that, it bounces you out of the index card completely. I like to use those to designate “Goal” “Conflict” and “Disaster” or other notes for that scene, and it would be easier to read if each of those could be on a new line on the index card. I haven’t figured out how to make that work.

Overall, though this is still a fabulous version!

Maureen :smiley:

Hi Maureen,

Couple things…Re: the custom labels, what you’re seeing as watermarks on the index cards is the status, not the label. Labels show as color marks (a corner swatch or a pin, determined in Options:Corkboard) if you choose to turn them on in View>Corkboard>Show Label Indicator. You can customize the statuses as well, so if you prefer to have your custom labels show as the stamps you could just switch that around.

As far as label colors showing in the binder, there was a reference somewhere in the forums to that being something that’s coming. Meanwhile you can view both the label color and name in the outliner.

To use the return key for a carriage return in the synopsis, go to Options:Navigation and check the box for “Return key ends editing synopsis in corkboard and outliner.” It also causes this to work in the inspector.

Hope that helps a bit!