Cursor blink in Big Sur

I have seizures. The blink of the insertion point aggravates them.

Big Sur seems to have forced the blink. The Scrivener preference to stop it no longer works.

I am not certain, but this appears to be system wide and not restricted to Scrivener. Does anyone know if that is so or what to do to stop it?

Thanks,

J

I upgraded to Big Sur yesterday. In my Scrivener 3.1.5 the cursor in a document is a vertical line and it does indeed blink. I tried turning it off per the screen shot, with no change. I tried restarting Scrivener and still no change.

It is in Prefs/Editing/Options at the bottom of the window.

I have turned it on and off and restarted Scrivener and tried than with both new and old projects to no effect.

Found it before seeing your reply. I edited my previous message where I had said I could not find, but now I find. Same result as you.

I think this is “Surious”. That is, a System thing. :cry:

This article shows how to change the rate of the blink
macissues.com/2014/12/08/how … link-rate/

Good catch. I’ve found the issue (a change in Big Sur) and have fixed it for next week’s update.

All the best,
Keith

That’s so nice to hear!