Cursor Blinking

Prior to installing Monterey, the ability to prevent cursor blinking was available. Since I upgraded, I find there to be no way to stop the cursor from blinking. Just wondering if this was a bug, or the feature is no longer a feature. It’s a small thing, but it’s driving me nuts!

Actually, I figured out a way to permanently stop the cursor blinking on all apps, so, I don’t need this bug fixed, if in fact it is one. Sorry.

“Preferences for disabling insertion point blinking are no longer available on macOS 11 and above. macOS 11 and above do not allow insertion point blinking to be disabled.”

How did you stop the blinking?

I googled up “change cursor blink rate” and found a manipulation one can make via the terminal. Don’t know if it will last, but so far it works. I was going to post the link here, but for I can’t for some reason. Anyways, it’s pretty easy to google up.

1 Like

I found this: How to change your Mac’s text cursor blink rate | MacIssues

yeah, that’s the site. Don’t know why I can’t post links, sorry. Anyways, set the “on” setting to some really high number and set the “off” setting to 0. Did the trick pour moi. you have to restart apps to see the change. Also, to be particular, it doesn’t change everywhere but almost everywhere. For example, this very message dialogue, my cursor seems to blink. But in the majority of applications, it works. Least, for me.