Cursor jumps at end of footnote

When turning off “footnote” mode at the end of typing a footnote, the cursor jumps to the beginning of the note:

  1. Type in the Editor.
  2. Turn on footnote mode and continue typing.
  3. Turn off footnote mode.

Cursor jumps. If you continue typing, you’re not in footnote mode but the new text comes before the footnote instead of after, and if you replace the cursor at the end of the footnote and continue typing, you remain in footnote mode. The only way to get out of footnote mode at the end of the note is to type extra text, select it, and then turn off footnote mode.

(Beta 1.9 on XP Pro SP3)