Cursor size change HELP!

I recently changed my manuscript font from Courier to Calibri in Scrivener
Line spacing from double to 1-1/2

Now have a big fat black cursor instead of the thin one
This is extremely distracting. (affects ALL fonts I’ve tested: Verdana, Calibri and Courier )
See screengrab

(Microsoft word is not affected, only in Scrivener)
I went into my system settings and the cursor is set at the thinnest possible setting (extreme left on slider)

HELP!

It’s very hard to write like this
3 fonts.jpg

First, check under the Editor tab in Options that you haven’t enabled the block cursor; deselect that if it’s checked.

That worked. It was impossible to write in that mode
THANK YOU!

Glad it was a simple solution!