Cursor

My cursor in the text editor has become large and bold. I did increase my font size and change the font appearance in the options appearance screen, but even with decreasing the font size, it remains large and bold. Suggestions? I haven’t gone back to the default text, but wonder if perhaps I need to and then reset it back to my desired appearance.

The cursor isn’t influenced by your text settings, but it can be set to a block size in the Editor options tab, perhaps that got toggled on my accident.