Custom Font resetting

Hi,

I’ve had a problem recently where I have been applying a custom font which was working fine. At some point the custom fonts would not save, when I opened the document they had mostly (although not all) been set to MS Shell Dlg 2 font. This happened after each subsequent resetting of the font (the custom font is Lithos Pro Regular).

Looking through the forums I can see that a similar issue was reported by a user using version 1.9.5 and it was suggested that as changes had been made to standardise font encoding in that version, the user should revert back to version 1.9.0. I have tried that, and the custom fonts now work as expected.

The problem still persists in the latest version, 1.9.6, my question is then, will this issue be fixed in the future?

Thanks

I’ve found a solution to this problem. It has indeed been fixed in version 1.9.6, if however your file has been rinsed through version 1.9.5 the fonts still revert in 1.9.6. This worked for me:

  • Revert back to 1.9.0
  • Make changes to the file with required font
  • Install 1.9.6 (bypassing 1.9.5)

That’s it. Custom fonts working.