Custom Project Templates no longer function

customised project templates - my own and imported ones - are no longer functioning. When I try to create a new project using a custom template, nothing is created. But when I use the existing templates, they work just fine. The custom templates used to work but no longer do so.

Your post indicates that you have a problem but does not give anyone enough information to solve it for you. I probably cannot solve your problem but if I could this is the kind of information that I might want:

  1. Details about the environment in which the problem occurs. This includes the version of the operating system, the version of Scrivener, and whether there were any changes (updates, upgrades and so on) that occurred from the time that things worked to the time that they did not.

  2. Details about what actually happened. When you say that nothing is created, that could mean that the program crashed, that it completely ignored the create function, or that it created a blank project. Those are very different results and will have very different causes and solutions.

  3. Details about what you have tried and what results that you got. Did you check that the custom templates are intact, that is, not corrupted in someway? Did you try exporting and importing the custom templates?

Much as most of us would wish for some magical being to fix our problems before we even noticed them, I have found that it works much better to take action. Then again, I am an old engineer who did such things for a living.