Custom scene break has too much white space

This is only experimental; not sure I actually want scene break images … but why don’t they work?

I’m attaching the image:

divide-clipart-Document-Ornament-Decorate-Decoration-Separator-Divide-14372-svg.png

and a screenshot of the code used in Compile:

Here’s the code you can’t quite see there:

<$img:divide-clipart-Document-Ornament-Decorate-Decoration-Separator-Divide-14372-svg;w=350;h=35>

and here’s a screenshot of the result in the Kindle Reader on my Mac:

The e-pub result ALSO has far too much white space.

If you remove the image and use a simple break (as a test) does it work as you want?

Any chance that the page/line-padding settings are impacting on one of the levels?

[attachment=0]linepadding.png[/attachment]

No, I have 0 page padding on all the levels.

If I remove the image, then yes, it does what I want – except that there’s no image.

Tried your custom divider and it worked fine in mobi, PDF, etc.

Have you checked to see if the prefix setting for that level has any carriage returns in it (though if it works sans the image, I doubt this really is the problem…but worth checking)?

Compile
Formatting
Section Layout (for the appropriate section)
Title Prefix and Suffix
Prefix

[attachment=0]prefix.png[/attachment]

Yes, there were carriage returns – in the custom separator field, not the prefix or suffix – but I didn’t put them there, and if I get rid of them, they put themselves back again.