Dark Mode not working in macOS Big Sur

I’ve had Scrivener set to dark mode ever since I got it. Last night I updated my laptop to Big Sur and now when I use Scrivener in dark mode it’s a black background with black text so it’s impossible to read anything I’ve written.

Known bug in Big Sur. Will be fixed in next Scrivener update (next week according to Keith, the developer).

Hope this helps!

I upgraded my iMac this morning. Scrivener appears to be working as before with black test on a white background… All I can suggest is having a look in Preferences and see if anything’s changed.