Date format

Edit>Insert>Current Date & Time appears to have a fixed format, which does not respect the global date format set in Preferences>International>Formats. Is there any way to change the way Scrivener formats these entries?

Make certain you are editing the “Long” version in the International:Format section of system preferences for date and “Short” for time. This is the one that Scrivener uses to format the date. When I make changes to the “Long” versions in date and “Short” in time, I get an updated print-out in Scrivener.

Note, this will also adjust the timestamp used in “Save Backup To…”. So make sure that is what you really want there, if you already have a standard set up for backups.

Perfect. Thanks, Amber.