Date Formatting help cut off - 2.9.9.8 HiDPI 64bit

Options -> Editing -> Options -> Insert Date Using Custom Format

When I click on the help icon, a pop-up appears beneath it, but the information is cut off and there’s no way to scroll the hidden info into view. [Screenshot 1] Even if I push the Options window to the top, information is still cut off. [Screenshot 2]

My display is set to 125% (Recommended), but even after pushing that down to 100%, the bottom of the box is still not visible. [Screenshot 3]

My display is 1920 x 1080 in a maximized window. Windows 10. Screenshots are attached.

Note: I had candidate 7 installed, but I changed to the HiDPI version for candidate 8 and installed it to the same folder.



Noticed the same thing. The very helpful “help list” of formatting instructions extends below the normal height of the screen. It’s a helpful list… if we could see it all.

Recently, I added a second monitor (relatively old, but 1680x1050) positioned in portrait mode, and I managed to get the entire thing to display. Cropped picture attached. You’ll notice the pic is 1244 pixels tall, and there’s only perhaps 20 pixels total of padding. The dialog and the info box are too tall for a standard 1080-pixel tall monitor. My standard “Menus and Windows Font” is VAG Rounded 12 pts (reasons for this choice exist). That may affect the height, but still the thing is too tall for most monitors.

On the other hand, how are you going to get that huge block of text to fit a standard monitor? Add another options panel for it, maybe? “Date options” or some such title.

I can confirm this issue, but note that I can get the full info box on a 1080 tall display - I had to move the Options window all the way to the top of the display monitor and the info dialog box just barely fit within the display area. Might be better if it could detect and shift right or left of the Options dialog box as needed. Note that this is with the non-HiDPI version.

Bug still exists in 2.9.9.11 (64bit, hi dpi) on a fresh install.

Just having the box appear above the help icon would fix this.

Thanks, this has been adjusted and will be available in the next update.