Default Font Problem

I set the default font in Tools->Options->Appearance->Fonts->General.

Side Note: I’m curious what’s a great font to use here. But for now I chose Calibri. I just hate Courier.

I went through the sections and changed everything that said Courier to Calibri.

When I create a new page, it still defaults to Courier. I don’t want to have to change it every time.

I was able to set the default paragraph spacing, line spacing, etc. I just can’t seem to change the default font. Am I doing something wrong? (( facetious, I know I am. ))

Hello there,
The location you are going to sets the fonts for all other parts of the program except the main default font You should go to Tools / Options / Editor. Here at the top it will state 'Default Main Text Attributes (All new documents will use this) Using the graphical display there set your preferences. The font is selected by clicking the little blue A.

Thank you Argoed. That little blue A escaped me many times. Life is good.

Where do I find this option in the macOS app?