Default fonts in Scrivener 3

I’m not certain what I am doing wrong here. I open Scrivener, go to File / Options / Editing / Formatting and select my fonts – Segoe UI 11 point.

Then I start a new project, and the font is Calibri Regular 13.

So, I set the defaults again, exit the program, come back in, and start a new project. Same thing. Not using default fonts as selected.

Am I setting the default font in the wrong place or way?

Chuck Billow

Moving to appropriate forum. – Katherine

What program version are you using? I have no options option under file. With the latest release version 1.9.7.0 Options exists under Tools.

From there there is no formatting sub-Option.

Using the current version of Scrivener, tools/options/Appearance/Fonts/Documents Notes allows a default font to be chosen.

Editor options (instead of appearance) gives you background and zoom level etc.

Steve, I apologize…it’s v3 beta.

Chuck