Default formatting not sticking

I have gone to Preferences > Formatting and set a default font and size (Helvetica 12).

However, when I use Documents->Convert->Formatting to Default Text Style I get something different (Cochin 14).

Is there somewhere else I need to change something?



You might have default font settings assigned to the project (which would override the defaults, naturally). Check the Project/Text Preferences… menu command and ensure the checkbox at the top is disabled.

A good idea. Unfortunately, that is not the problem. The checkbox is unchecked.

Does the preference stick if you restart the software? I mean if after reloading it you go to the Formatting preference pane, is the sample paragraph at the top still using Helvetica?

That worked.

Much Thanks,


Glad to hear it. Ordinarily that shouldn’t be necessary, so maybe the preference system got a jammed up while running the software.