Default header "<$projecttitle>" keeps showing up. How can I make this go away permanently?

Hello fellow Scrivener users,

I am trying to set my default preferences.

Every time I go to “compile”, the <$projecttitle> is my header section. I don’t want to have to change that every time I want to compile a project.

Also, how can set my preferences to be on default Page View every time I open a new project?



It changes if you change the project title, not every time you Compile. What are you doing, precisely, and what’s the result?

The header options are set as part of the Compile format. You can’t change the formats that ship with Scrivener, but you can save your own with whatever options you want.

Options for Page View are in the Scrivener → Preferences → Appearance → Page View tab.