Default notes font

Excuse me if this is not a bug (no mention of it I could find on the forum and it seems a bit big to have been missed by others).

The default notes font set in my prefs (Trebuchet 12) doesn’t apply to new notes I create. They always default to Optima 14…

I cannot duplicate this. Here is what I am trying:1. Open Scrivener preferences; choose Fonts & Colors tab.

  1. In the second section, for Default notes font, I choose something obvious (Apple Chancery 18); click OK.
  2. Select a position in the Draft and press Cmd-N to make a new document; left the title as Untitled and moved to the Notes pane in the Inspector.
  3. Typed in something and observed that the font is working correctly.

I followed the same procedure as you - and this time around changed my default font from Trebuchet MS to Vivaldi and still I got Optima.

I’m on a G4 non-Intel laptop using 10.4.9 and Scrv 1.01

What happens when you create a new document and try typing in there? If you change the preferences and then go to type in an empty note that is already open, it will still use the old preferences. The preferences only take effect for newly created documents, or empty documents/notes that you move to after applying the preferences.
Best,
Keith

The problem still occurs when I create a new note (I guess you call these documents); it even happens if I create a whole new Scrivener project!

The only other thing I can think of is that I have Linotype FontExplorer installed…

The problem still occurs when I create a new note (I guess you call these documents); it even happens if I create a whole new Scrivener project!

The only other thing I can think of is that I have Linotype FontExplorer installed. But to my knowledge, this app doesn’t have a setting which should be interfering (I could be wrong).

There is certainly no reason why it shouldn’t be working, so the font explorer you mention could well be the culprit. Optima 14 isn’t even the default - Optima 12 is. :slight_smile:
Best,
Keith

Lucite,

Try going to Preferences>Text Editing

There’s a General Text Attribute area, with a Set Font… button – try that. I think maybe you are confusing the General Text area with the Notes area.

HTH

Hey popcornflix, I think you may have nailed it! That didn’t even occur to me. Lucite, let us know if that was the issue.
Thanks,
Keith

popcornflix did indeed nail it. Thx!