Default Spacing

Hi…new here.
I was thinking of writing and organize my articles for my website with Scrivener then exporting as simple text… then I can copy and paste the text into my my HTML Editor (Taco HTML Editor) and add the code.

Thing is I can’t seem to set the line space for when I hit return, it always leaves a huge gap.

This is what I have tried…
Scrivener>Preferences>Text Editing>Spaces>Other>Then I set my Pref>Apply

All I want is for it to only go down one line when I press ‘return’ not to leave a huge gap every time I hit ‘return’. If I want to start another paragraph I’ll just hit ‘Return’ twice. It makes addresses look ridiculous and then I would have to set the line spacing every time I did an address.

Any advice would be welcome.

I’m not sure what setting you are choosing, but I work the same way (no pseudo-spacing; double-return indicates paragraph), and have good results with these settings:

This keeps lines from looking all scrunched up together (1.2), but does zero padding between paragraphs. Of course, if you want no extra spacing at all (even subjectively), then set the first to 1, or just choose “Single” in the drop-down.

And remember that setting the text preferences will only affect new documents, not existing ones (that is what Documents > Convert > To Default Style is for).