Default text settings not working

Hi,

I’ve set a default text format for whenever I need a new text through the Preferences>Formatting panel but it doesn’t work. Whenever I open a new text, it still defaults to using Courier font. I’ve tried attaching an image to this post. I don’t know if it works. Above is the format I want, but below is the format I still get everytime I add a new text.

I don’t know if I’m doing the wrong thing or not. Can someone help? I don’t want to readjust the margins, font and line spacing every single time.

Note that the Project -> Text Preferences will override your Scrivener-wide settings. So please make sure you have the settings you want there, too.

Katherine

THANK YOU! :smiley: