Define as Scene...

Hi,

I just started working with Scrivener and so far it looks great!

I’m currently having a problem, though, with scene writing. Yesterday I wrote a scene and in the bottom right it had all these options, like ‘dialogue’, ‘action’ etc. But today when I started a new scene, I clicked ‘add text’ under the ‘scenes’ label on the bulletin board, and the little icon on the left of its name was different and I no longer have the options for ‘dialogue’, ‘action’ etc.

How do I make the software understand that I want to be writing a scene, not just a general note on a blank page?

I’d love some help!
Thanks a lot,
Amit.

Just go to Format>Scriptwriting and choose the format that you want to use.

See Chapter 19 of the manual (in the Help menu) for more info on Scriptwriting.

Have you done the built-in interactive tutorial, so you understand the core concepts of Scrivener? It’s not at all like Word or any other wysiwyg word processor.

Got it! It was on the wrong format…

Thanks, guys!