Deleted Draft Folder

I know you are not supposed to be able to do this, but I have apparently deleted my Draft Folder (and it is not in the Trash). Is there anything I can do? Move my stuff to a different and new project? I have a good deal of writing and research already… but I cannot use the project statistics and really need to. I have looked through the forums, but nothing seems to work for me. I have a mac OS 10.10.4. I have looked for folders that don’t show any meta data, but they all do (even research…). Any help appreciated!

It should definitely not be possible to delete the Draft folder! Are you sure you haven’t just renamed it or changed its icon, or are not viewing a collection? Could you please post a screenshot of your binder?
Thanks,
Keith

I had to do it in 4 (I opened all the folders so it is a long list…) eek! OOps, final one in the next message.



Here is the 4th screen shot of the trash…

What’s in the untitled folders that you have at the top of the Trash? Could it be that you accidentally deleted the name ‘Draft’ and then deleted the whole thing?

To me, that “Presentation” folder looks like your Draft folder. An easy way to find out: go to File > Compile. Look here:

There, you can see that my Draft folder is selected but I’ve renamed it “Release Notes”. Check that pop-up button in your Compile window - if necessary, click on that button and check the top item in the menu. If it’s the “Presentation” folder, that’s your Draft folder.

Or, select the “Presentation” folder and go to Documents > Change Icon > Reset Icon to Default. Does the icon change to the Draft folder?

Thank you! I did the 2nd option, and it turns out that my drafts folder was my “Article” Folder. I have now changed the icon back to avoid confusion.

However, the problem with the targets remains. I have attached a screenshot to show you. I don’t know why I cannot set the project targets to the word length I want (project target does not even show :frowning:
Screen Shot 2015-08-06 at 2.48.26 PM.png

The targets and statistics show the word counts for whatever is set to be compiled, assuming that whatever is set to be compiled is what you care about. You have set the “Current Selection” to be compiled, which is whatever is selected in the binder. To change this, go to Compile, change the contents back to compile the Draft folder (using the same pop-up I pointed out in my screenshot), then hold the Option key down so that the “Compile” button changes to “Save”, then click on it to save the changes to your Compile settings without compiling.

Yay!! it worked!! thank you!!