Dialog box for formating in Scriptwriting mode[BUG LOGGED]

While working on a (fascinating) page on my script, I encountered a problem with the tab feature and the dialog box that popped up. (New in this version 1.7–never seen that box before).

  1. I did a hard return after entering a line of Action, the cursor went to it’s usual place at the beginning of the next line at the left margin. I usually navigate through the format choices by clicking the bar at the bottom of the page. Decided to use the tab feature to tab to Character. (I’ve done this many times and no problems there, using the Character funtion).
    Then realized I wanted to continue a string of dialogue I had broken up with a General Text entry line, so the tab prompt offered me to [enter] to type dialogue.
  2. I hit [enter], and a dialogue box opened on the page with the format options. I selected Dialog, nothing happened. I clicked of the box, it wouldn’t go away. I tried selecting other options in the box, no response.
  3. When I hit [enter] again, the box did go away, but no format changes.

I tried it again later after a section of Dialog, and hitting [enter] from the tab prompts brings up the dialog box, but it won’t react.