Disable Ctl-Shift-0 for Scratchpad?

I have another app that needs to use Ctl-Shift-0 for something, but Scrivener grabs that key. Is there any way to disable it?

Hi Al

Tools > Options > Keyboard > Toggle Scratch Pad . It’s under Tools in the scroll.
Just change the shortcut.

Rgds – Jerome

Perfect, thanks.